View Single Post
Old 23-10-06, 22:42   #76
Mrider
VIP
 
Mrider's Avatar
 
Zarejestrowany: 05.08.04
Model: MS2
Posty: 4,758
Send a message via AIM to Mrider
Odp: [T722i] WSKRZESZANIE MOTOROLI !!! :)

Cytat:
Witam, jestem ciekaw czy w ogóle ktoś pokusi się na odpowiedź bo coś tu martwo, w każdym razie mam następujący problem:
Na co dzień używam moto E398, ale ostatnio wpadł mi w ręce za darmo uszkodzony T720i. Pierwszy objaw jaki zauważyłem to, że po wciśnięciu czerwonej słuchawki ekran zapala się niebieskim światłem i po chwili gaśnie. Niewiele myśląc wchodzę na matraxa i widzę ten temat.
Nie miałem czasu i pieniędzy na kupowanie drugiego kabla (bo jeden mam od E398), więc wziałem dwie szpileczki stykające się główkami, zwieram PIN 13 i 14 i tadam... ekran się zapala i nie gaśnie.
I teraz zaczynają się moje problemy, podpinam telefon pod kompa i wykrywa mi nieznane urządzenie. Niby wszystko OK ale nie mogę od tego urządzenia zmienić sterowników, ciągle wyskakuje mi błąd.
Gdzieś wyczytałem, że dobrze by było gdybym najpierw zainstalował sterowniki mając sprawną motkę, a jak się okazało sąsiad ma taką, więc zainstalowałem "usb handset driver", restart kompa, podpinam sprawną motkę i po podaniu katalogu PST wszystko się pięknie instaluje (Motorola USB Modem, Flash Interface itp...).
Po poprawnym zainstalowaniu sterowników znowu podłączam niesprawnego fona pod kabel i to samo. Próbowałem na innych kompach gdzie nie było wcześniej instalowanych sterowników od E398 (bo pomyślałem, że to może być problem) i cały czas stoję w miejscu.
Próbowałem już wielu rzeczy, mam potrzebne pliki i programy tylko nie mogę poprawnie podpiąć telefonu pod kabel, czy ktoś ma pomysł co zrobiłem NIE TAK ?? HELP !!
Piny musza byc zwarte caly czas.
__________________
Pozdrawiam!
Mrider is offline   Odpowiedź z Cytowaniem